<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
<meta charset="UTF-8" />
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<link href="//www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin />
<script src="https://www.googletagmanager.com/gtag/js?id=UA-23646101-1" async></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-23646101-1');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link href="https://jeffmcmahon.contrarymagazine.com/wp-content/thesis/skins/classic-r/css.css?v=1641586066" rel="stylesheet" />
<title>Bicycle Infrastructure Saves Lives In More Ways Than One</title>
<meta name="description" content="When cities build protected bike lanes, it doesn’t just save the lives of current bicyclists, said a leading global health expert, it saves lives by getting sedentary people out of their cars. “Because of our over-dependence on the private motorized vehicle, we are leading sedentary lifestyles,” said Jonathan Pat" />
<meta name="robots" content="noodp, noydir" />
<link href="https://jeffmcmahon.contrarymagazine.com/bicycle-infrastructure-saves-lives-in-more-ways-than-one/" rel="canonical" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6532654761815632"
     crossorigin="anonymous"></script>
<link href="https://jeffmcmahon.contrarymagazine.com/feed/" rel="alternate" type="application/rss+xml" title="Jeff McMahon feed" />
<link href="https://jeffmcmahon.contrarymagazine.com/xmlrpc.php" rel="pingback" />
<link href="https://jeffmcmahon.contrarymagazine.com/wp-content/uploads/2021/11/Forbes-Mug-Square-1.jpg" rel="shortcut icon" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jeff McMahon &raquo; Bicycle Infrastructure Saves Lives In More Ways Than One Comments Feed" href="https://jeffmcmahon.contrarymagazine.com/bicycle-infrastructure-saves-lives-in-more-ways-than-one/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jeffmcmahon.contrarymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://jeffmcmahon.contrarymagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='collapsed-archives-style-css'  href='https://jeffmcmahon.contrarymagazine.com/wp-content/plugins/collapsed-archives/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://jeffmcmahon.contrarymagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jeffmcmahon.contrarymagazine.com/wp-json/wp/v2/posts/7645" /><link rel="alternate" type="application/json+oembed" href="https://jeffmcmahon.contrarymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjeffmcmahon.contrarymagazine.com%2Fbicycle-infrastructure-saves-lives-in-more-ways-than-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jeffmcmahon.contrarymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjeffmcmahon.contrarymagazine.com%2Fbicycle-infrastructure-saves-lives-in-more-ways-than-one%2F&#038;format=xml" />
</head>
<body class="template-single">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="container">
	<div id="header" class="header">
		<div id="site_title"><a href="https://jeffmcmahon.contrarymagazine.com">Jeff McMahon</a></div>
		<div id="site_tagline">An archive of articles by Jeff McMahon • environment • energy • green technology</div>
	</div>
	<div class="columns">
		<div class="content">
			<article id="post-7645" class="post_box grt top" itemscope itemtype="https://schema.org/BlogPosting">
				<link href="https://jeffmcmahon.contrarymagazine.com/bicycle-infrastructure-saves-lives-in-more-ways-than-one/" itemprop="mainEntityOfPage" />
				<div class="headline_area">
					<h1 class="headline" itemprop="headline">Bicycle Infrastructure Saves Lives In More Ways Than One</h1>
					<div class="byline small">
						<span class="post_author_intro">by</span> <span class="post_author" itemprop="author">Jeff McMahon</span>
						<meta itemprop="datePublished" content="2022-03-19" />
						<meta itemprop="dateModified" content="2022-03-22" />
						<span class="post_date_intro">on</span> <span class="post_date" title="2022-03-19">March 19, 2022</span>
					</div>
				</div>
				<div class="post_content" itemprop="articleBody">
<p>When cities build protected bike lanes, it doesn’t just save the lives of current bicyclists, said a leading global health expert, it saves lives by getting sedentary people out of their cars.</p>
<p>“Because of our over-dependence on the private motorized vehicle, we are leading sedentary lifestyles,” said Jonathan Patz, director of the <a class="color-link" title="https://ghi.wisc.edu/" href="https://ghi.wisc.edu/" target="_blank" rel="nofollow noopener">Global Health Institute</a> at the University of Wisconsin at Madison. “According to several reports from the World Health Organization, because of that increase in sedentary lifestyles there are almost four million premature deaths every year.”</p>
<p>In the United States, just under 1 percent of commuters travel by bicycle, Patz said. Increasing that slice to 6 percent—the level in Madison, WI—would avoid 20,000 premature deaths per year, he said. Increasing it to the level in Davis, CA—20 percent—would avoid 45,000 deaths. And if U.S. commuters bicycled as often as their counterparts in Amsterdam, where 40 percent of commuters choose bikes, it would save 60,000 American lives every year.</p>
<p>“This shows a major physical-fitness benefit from active travel,” he said, “but we need to design cities safely. We cannot just say ‘Go out and ride a bike,’ when the urban design is not there. We need to absolutely demand cities design and redesign for people, not just for motorized vehicles. So this is a clear message we need to carry that forward.”</p>
<p>Many of those deaths are caused by diabetes and obesity-related disorders.</p>
<p>“It’s a no-brainer that exercise is great, but we have designed exercise out of many of our cities,” Patz said.</p>
<p>“In the U.S., 44 cyclists are killed per billion kilometers traveled by bike nationwide,” according to <a class="color-link" title="https://www.newsweek.com/bumpy-ride-copenhagen-city-cycling-417238" href="https://www.newsweek.com/bumpy-ride-copenhagen-city-cycling-417238" target="_blank" rel="nofollow noopener">Newsweek</a>. “In Denmark, however, there are only 14.6 deaths per billion kilometers traveled—and this in a country that does not require helmets (only 27 percent of riders wear them). Much of that improved safety has to do with better infrastructure—bike lanes are raised and separated from automobile traffic, for example.”</p>
<p>Patz advocated bicycle commuting in <a class="color-link" title="https://biologicalsciences.uchicago.edu/news/mansueto-climate-change-series" href="https://biologicalsciences.uchicago.edu/news/mansueto-climate-change-series" target="_blank" rel="nofollow noopener">a talk this month</a> hosted by the University of Chicago’s Mansueto Institute for Urban Innovation. It was one of many actions that he said would both mitigate climate change and avert half of the premature deaths caused annually by pollution.</p>
				</div>
				<p class="author_description">
					<span class="author_description_intro">Tip Jar:</span>
					If you found value on this page, please consider <a href="https://www.paypal.com/donate?hosted_button_id=8ZNW3QHYUL5Q4">tipping the author</a>.
				</p>
			</article>
			<div class="prev_next">
				<p class="previous_post">Previous post: <a href="https://jeffmcmahon.contrarymagazine.com/climate-action-could-avert-nearly-half-the-worlds-premature-deaths/" rel="prev">Climate Action Could Avert Nearly Half The World’s Premature Deaths</a></p>
			</div>
		</div>
		<div class="sidebar">
<div class="widget widget_block widget_media_image" id="block-7">
<figure class="wp-block-image size-full"><img loading="lazy" width="400" height="400" src="https://jeffmcmahon.contrarymagazine.com/wp-content/uploads/2021/11/Forbes-Mug-Square.jpg" alt="" class="wp-image-7585" srcset="https://jeffmcmahon.contrarymagazine.com/wp-content/uploads/2021/11/Forbes-Mug-Square.jpg 400w, https://jeffmcmahon.contrarymagazine.com/wp-content/uploads/2021/11/Forbes-Mug-Square-300x300.jpg 300w, https://jeffmcmahon.contrarymagazine.com/wp-content/uploads/2021/11/Forbes-Mug-Square-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></figure>
</div><div class="widget widget_text" id="text-2">			<div class="textwidget"><p><a href="http://forbes.com/sites/jeffmcmahon"><strong>Forbes</strong></a> <small>(paywall)</small><br />
<a href="https://voices.uchicago.edu/jeffmcmahon"><strong>University of Chicago</strong></a><br />
<a href="https://tricycle.org/author/jeffmcmahon/"><strong>Tricycle</strong></a><br />
<a href="https://earthxleague.earthx.org/blogs/earthx-stories1/2020/06/24/earthxoceans-reef-restoration"><strong>EarthX</strong></a><br />
<a href="https://jeffmcmahon.contrarymagazine.com/wp-content/uploads/2022/01/Tribune-Clip-China-Blue-Skies.pdf"><strong>Chicago Tribune</strong></a> <small><br />
</small><a href="https://jeffmcmahon.contrarymagazine.com/wp-content/uploads/2022/01/TrueSlant.pdf"><strong>True/Slant</strong></a><br />
<a href="https://jeffmcmahon.contrarymagazine.com/wp-content/uploads/2022/01/Pen-International-Mouloud-Edited.pdf"><strong>PEN International </strong></a><br />
<a href="http://blog.contrarymagazine.com/2011/03/journalisms-exquisite-torment/"><strong>Contrary</strong></a><br />
<strong><a href="https://jeffmcmahon.contrarymagazine.com/texas-ant-invasion-alarms-experts/">Forecast Earth</a><br />
<a href="https://lit.newcity.com/2009/03/28/the-ninth-man-out-as-baseball-begins-again-nelson-algren-turns-100/">Newcity</a></strong><br />
<a href="https://www.newtimesslo.com/sanluisobispo/what-the-new-means-in-new-times/Content?oid=2974245"><strong>New Times</strong></a><br />
<a href="https://jeffmcmahon.contrarymagazine.com/wp-content/uploads/2022/01/2-Suffering-and-Sorrow.pdf"><strong>Merced Sun-Star</strong></a><br />
<a href="https://jeffmcmahon.contrarymagazine.com/wp-content/uploads/2022/01/Arizona-Republic.jpg"><strong>Arizona Republic</strong></a></p>
<p>An archive of stories from many publications since 1985. Stories here may be time stamped 10 days after their original publication. Links may be missing from older posts. These stories are presented here to keep information free and open to the public.</p>
</div>
		</div><div class="widget search-form" id="thesis-search-widget-4">
<form class="search_form" method="get" action="https://jeffmcmahon.contrarymagazine.com">
	<p>
		<input class="input_text" type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
		<input type="hidden" id="searchsubmit" value="Search" />
	</p>
</form>
</div>
<div class="widget widget_paypal_donations" id="paypal_donations-2"><p class="widget_title">Tip Jar</p><p>If you find value in this site, please consider tipping the author.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="jmcmahon@mac.com" />
        <input type="hidden" name="return" value="http://jeffmcmahon.com/thank-you" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div class="widget widget_block" id="block-3">
<div class="wp-container-624267ce9c542 wp-block-group"><div class="wp-block-group__inner-container">
<h2>Popular Stories</h2>



<p></p>
<p><a href="https://jeffmcmahon.com/coronavirus-lockdown-saves-thousands-of-lives-just-by-preventing-pollution/">Coronavirus Lockdown Saves Thousands of Lives Just By Preventing Pollution</a></p>
<p></p>
<p><a href="https://jeffmcmahon.com/we-have-five-years-to-save-ourselves-from-climate-change-harvard-scientist-says/">We Have Five Years To Save Ourselves From Climate Change, Harvard Scientist Says (Written in 2018)</a></p>
<p></p>
<p><a href="https://jeffmcmahon.com/no-one-seemed-to-notice-greta-thunbergs-critique-of-the-green-new-deal/">No One Seemed To Notice Greta Thunberg’s Critique Of The Green New Deal</a></p>
<p></p>
<p><a href="https://jeffmcmahon.com/the-world-economy-is-a-pyramid-scheme-steven-chu-says/">The World Economy Is A Pyramid Scheme, Steven Chu Says</a></p>
<p></p>
<p><a href="https://jeffmcmahon.com/why-agricultures-greenhouse-gas-emissions-are-almost-always-underestimated/">Why Agriculture’s Greenhouse Gas Emissions Are Almost Always Underestimated</a></p>
<p></p>
<p><a href="https://jeffmcmahon.com/9-things-you-can-do-about-climate-change/">9 Things You Can Do About Climate Change</a></p>



<h2>Should Be More Popular</h2>



<p></p>
<a href="https://tricycle.org/trikedaily/killing-insects-buddhist/" target="_blank" rel="noopener">The Sting of a Wasp</a>
<p></p>
<a href="https://www.forbes.com/sites/jeffmcmahon/2015/12/12/the-world-adopts-the-paris-agreement-the-big-picture/" target="_blank" rel="noopener">The Paris Agreement Is The Magna Carta On Fire</a>
<p></p>
<a href="https://jeffmcmahon.contrarymagazine.com/why-roger-ebert-was-the-greatest-movie-reviewer/">Why Roger Ebert Was The Greatest Movie Reviewer</a>
<p class="p1">
<p></p><a href="https://web.archive.org/web/20200327170402/http://jeffmcmahon.com/aakesh/wp-content/uploads/2016/03/Pen-International-A-Poor-Mans-Che-Edtd.pdf" target="_blank" rel="noopener">A<span class="Apple-converted-space">  </span>Poor Man's Che</a></p>
<p class="p1">
<p></p><a href="https://web.archive.org/web/20200327170604/http://jeffmcmahon.com/aakesh/wp-content/uploads/2016/03/Pen-International-Mouloud-Edited.pdf" target="_blank" rel="noopener">Skateboarding with Mouloud</a>
<p></p></p>
<a href="https://web.archive.org/web/20190721161009/http://jeffmcmahon.com/aakesh/wp-content/uploads/2011/04/Arizona-Republic.jpg">First Pro Clip</a>
</div></div>
</div><div class="widget widget_block" id="block-17">
<h2>Archives</h2>
</div><div class="widget widget_collapsed_archives_widget" id="collapsed_archives_widget-2"><p class="widget_title"> </p><div class="collapsed-archives collapsed-archives-triangles"><ul><li><input type="checkbox" id="archive-decade-2020"><label for="archive-decade-2020"></label>2020s&nbsp;(81)<ul class="decade"><li><input type="checkbox" id="archive-year-2022"><label for="archive-year-2022"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2022/'>2022</a>&nbsp;(3)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2022/03/'>March</a>&nbsp;(3)</li>
</ul></li><li><input type="checkbox" id="archive-year-2021"><label for="archive-year-2021"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2021/'>2021</a>&nbsp;(20)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2021/12/'>December</a>&nbsp;(1)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2021/11/'>November</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2021/09/'>September</a>&nbsp;(1)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2021/05/'>May</a>&nbsp;(1)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2021/04/'>April</a>&nbsp;(2)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2021/03/'>March</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2021/02/'>February</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2021/01/'>January</a>&nbsp;(3)</li>
</ul></li><li><input type="checkbox" id="archive-year-2020"><label for="archive-year-2020"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2020/'>2020</a>&nbsp;(58)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2020/12/'>December</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2020/11/'>November</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2020/10/'>October</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2020/08/'>August</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2020/07/'>July</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2020/06/'>June</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2020/05/'>May</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2020/04/'>April</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2020/03/'>March</a>&nbsp;(8)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2020/02/'>February</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2020/01/'>January</a>&nbsp;(5)</li>
</ul></li></ul></li><li><input type="checkbox" id="archive-decade-2010"><label for="archive-decade-2010"></label>2010s&nbsp;(512)<ul class="decade"><li><input type="checkbox" id="archive-year-2019"><label for="archive-year-2019"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2019/'>2019</a>&nbsp;(58)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2019/12/'>December</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2019/11/'>November</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2019/10/'>October</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2019/09/'>September</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2019/08/'>August</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2019/07/'>July</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2019/06/'>June</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2019/05/'>May</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2019/04/'>April</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2019/03/'>March</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2019/02/'>February</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2019/01/'>January</a>&nbsp;(4)</li>
</ul></li><li><input type="checkbox" id="archive-year-2018"><label for="archive-year-2018"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2018/'>2018</a>&nbsp;(54)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2018/12/'>December</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2018/11/'>November</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2018/10/'>October</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2018/09/'>September</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2018/08/'>August</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2018/07/'>July</a>&nbsp;(7)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2018/06/'>June</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2018/05/'>May</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2018/04/'>April</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2018/03/'>March</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2018/02/'>February</a>&nbsp;(2)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2018/01/'>January</a>&nbsp;(4)</li>
</ul></li><li><input type="checkbox" id="archive-year-2017"><label for="archive-year-2017"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2017/'>2017</a>&nbsp;(45)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2017/12/'>December</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2017/11/'>November</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2017/10/'>October</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2017/09/'>September</a>&nbsp;(2)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2017/08/'>August</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2017/07/'>July</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2017/06/'>June</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2017/05/'>May</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2017/04/'>April</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2017/03/'>March</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2017/02/'>February</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2017/01/'>January</a>&nbsp;(4)</li>
</ul></li><li><input type="checkbox" id="archive-year-2016"><label for="archive-year-2016"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2016/'>2016</a>&nbsp;(42)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2016/12/'>December</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2016/11/'>November</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2016/10/'>October</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2016/08/'>August</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2016/07/'>July</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2016/06/'>June</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2016/04/'>April</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2016/03/'>March</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2016/02/'>February</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2016/01/'>January</a>&nbsp;(4)</li>
</ul></li><li><input type="checkbox" id="archive-year-2015"><label for="archive-year-2015"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2015/'>2015</a>&nbsp;(55)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2015/12/'>December</a>&nbsp;(10)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2015/11/'>November</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2015/10/'>October</a>&nbsp;(2)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2015/09/'>September</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2015/08/'>August</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2015/07/'>July</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2015/06/'>June</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2015/05/'>May</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2015/04/'>April</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2015/03/'>March</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2015/02/'>February</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2015/01/'>January</a>&nbsp;(5)</li>
</ul></li><li><input type="checkbox" id="archive-year-2014"><label for="archive-year-2014"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2014/'>2014</a>&nbsp;(46)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2014/12/'>December</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2014/11/'>November</a>&nbsp;(1)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2014/10/'>October</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2014/09/'>September</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2014/08/'>August</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2014/07/'>July</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2014/06/'>June</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2014/05/'>May</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2014/04/'>April</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2014/03/'>March</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2014/02/'>February</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2014/01/'>January</a>&nbsp;(3)</li>
</ul></li><li><input type="checkbox" id="archive-year-2013"><label for="archive-year-2013"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2013/'>2013</a>&nbsp;(51)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2013/12/'>December</a>&nbsp;(2)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2013/11/'>November</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2013/10/'>October</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2013/09/'>September</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2013/08/'>August</a>&nbsp;(1)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2013/07/'>July</a>&nbsp;(8)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2013/06/'>June</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2013/05/'>May</a>&nbsp;(1)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2013/04/'>April</a>&nbsp;(11)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2013/03/'>March</a>&nbsp;(2)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2013/02/'>February</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2013/01/'>January</a>&nbsp;(3)</li>
</ul></li><li><input type="checkbox" id="archive-year-2012"><label for="archive-year-2012"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2012/'>2012</a>&nbsp;(40)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2012/12/'>December</a>&nbsp;(1)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2012/10/'>October</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2012/09/'>September</a>&nbsp;(2)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2012/08/'>August</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2012/07/'>July</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2012/06/'>June</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2012/05/'>May</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2012/04/'>April</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2012/03/'>March</a>&nbsp;(8)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2012/02/'>February</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2012/01/'>January</a>&nbsp;(1)</li>
</ul></li><li><input type="checkbox" id="archive-year-2011"><label for="archive-year-2011"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2011/'>2011</a>&nbsp;(61)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2011/12/'>December</a>&nbsp;(2)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2011/11/'>November</a>&nbsp;(1)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2011/10/'>October</a>&nbsp;(1)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2011/09/'>September</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2011/08/'>August</a>&nbsp;(6)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2011/07/'>July</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2011/06/'>June</a>&nbsp;(4)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2011/05/'>May</a>&nbsp;(11)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2011/04/'>April</a>&nbsp;(12)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2011/03/'>March</a>&nbsp;(12)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2011/02/'>February</a>&nbsp;(4)</li>
</ul></li><li><input type="checkbox" id="archive-year-2010"><label for="archive-year-2010"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2010/'>2010</a>&nbsp;(60)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2010/07/'>July</a>&nbsp;(11)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2010/06/'>June</a>&nbsp;(12)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2010/05/'>May</a>&nbsp;(13)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2010/04/'>April</a>&nbsp;(10)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2010/03/'>March</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2010/02/'>February</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2010/01/'>January</a>&nbsp;(6)</li>
</ul></li></ul></li><li><input type="checkbox" id="archive-decade-2000"><label for="archive-decade-2000"></label>2000s&nbsp;(181)<ul class="decade"><li><input type="checkbox" id="archive-year-2009"><label for="archive-year-2009"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2009/'>2009</a>&nbsp;(172)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2009/12/'>December</a>&nbsp;(34)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2009/11/'>November</a>&nbsp;(5)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2009/10/'>October</a>&nbsp;(12)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2009/09/'>September</a>&nbsp;(17)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2009/08/'>August</a>&nbsp;(13)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2009/07/'>July</a>&nbsp;(21)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2009/06/'>June</a>&nbsp;(28)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2009/05/'>May</a>&nbsp;(38)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2009/04/'>April</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2009/03/'>March</a>&nbsp;(1)</li>
</ul></li><li><input type="checkbox" id="archive-year-2007"><label for="archive-year-2007"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2007/'>2007</a>&nbsp;(5)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2007/12/'>December</a>&nbsp;(3)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2007/09/'>September</a>&nbsp;(2)</li>
</ul></li><li><input type="checkbox" id="archive-year-2006"><label for="archive-year-2006"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2006/'>2006</a>&nbsp;(1)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2006/06/'>June</a>&nbsp;(1)</li>
</ul></li><li><input type="checkbox" id="archive-year-2005"><label for="archive-year-2005"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2005/'>2005</a>&nbsp;(1)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2005/08/'>August</a>&nbsp;(1)</li>
</ul></li><li><input type="checkbox" id="archive-year-2003"><label for="archive-year-2003"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/2003/'>2003</a>&nbsp;(2)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/2003/08/'>August</a>&nbsp;(1)</li>
	<li><a href='https://jeffmcmahon.contrarymagazine.com/2003/01/'>January</a>&nbsp;(1)</li>
</ul></li></ul></li><li><input type="checkbox" id="archive-decade-1990"><label for="archive-decade-1990"></label>1990s&nbsp;(3)<ul class="decade"><li><input type="checkbox" id="archive-year-1999"><label for="archive-year-1999"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/1999/'>1999</a>&nbsp;(2)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/1999/12/'>December</a>&nbsp;(2)</li>
</ul></li><li><input type="checkbox" id="archive-year-1998"><label for="archive-year-1998"></label>	<a href='https://jeffmcmahon.contrarymagazine.com/1998/'>1998</a>&nbsp;(1)
<ul class="year">	<li><a href='https://jeffmcmahon.contrarymagazine.com/1998/12/'>December</a>&nbsp;(1)</li>
</ul></li></ul></li></ul></div></div>		</div>
	</div>
	<div class="footer">
		<p class="attribution">© copyright Jeff McMahon • All rights reserved.</p>
	</div>
</div>
<style>.wp-container-624267ce9c542 .alignleft { float: left; margin-right: 2em; }.wp-container-624267ce9c542 .alignright { float: right; margin-left: 2em; }</style>
</body>
</html>